Openvpn connection unstable with B11

Home Page Forums Network Management Signal a BUG Openvpn connection unstable with B11

This topic contains 1 reply, has 0 voices, and was last updated by  divide 9 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41300

    divide
    Member

    I have now used two week the newest release beta11 and noticed that my two DD-WRT openvpn connections (clients) between my Zeroshell server are become very unstable. Of course the configs are unchanged after upgrading to beta11 from beta10.

    My Zeroshell openvpn lan-to-lan configline is like this: “–mode server –fast-io –client-to-client –tls-auth /Database/etc/ssl/private/ta.key 0 –verb 1 –mute 0”

    In the client side I have kept keepalive 10 60 and tested also with 5 60 but the main problem is still the same.

    Clients are dropping very often in reason “inactivity timeout”. Today I downgraded my Zeroshell back to beta10 and openvpn connection are again stable. So it’s in my view very clear that something in new beta11 affects badly to my openvpn connections, at least with my current setup. So is there any obvious problem/solution to see here?

    #47176

    imported_fulvio
    Participant

    On the client side of OpenVPN, using the beta11 of Zeroshell, you have to specify –ping 1 –ping-restart 11 that is equivalent to specify –keepalive 1 11.

    This more real-time configuration is needed for VPN bonding failover mechanism.

    Regards
    Fulvio

    #47177

    divide
    Member

    Hi,

    Is this ‘keepalive 1 11’ setting still required for the latest beta12 or is there any change to customize it? I am not using any VPN Bonding failover. I also like to keep my vpn pings greater than one second to avoid bandwidth hogging on low speed mobile connections. I really like zeroshell, but I am still forced to use beta10 (security flaws etc..) because of this issue.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.