Old PC does not detect the internet cable only with Zeroshel

Home Page Forums Network Management Signal a BUG Old PC does not detect the internet cable only with Zeroshel

This topic contains 5 replies, has 0 voices, and was last updated by  YO9IMZ 5 years, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #43693

    YO9IMZ
    Member

    I have an old PC which is an Intel celeron D 2.53 GHz, 2GB ram which does not recognise the ethernet cable that come from the Zeroshell machine.Any other PC works flawesly via ethernet cable and wireless.The PC has no problem with any commercial router, only with Zeroshell. Can anybody help me ?

    #52795

    TheNanny
    Member

    If you want help, you should give a few more details.
    What does it mean “does not recognise the ethernet cable”? Is the ethernet interface link down? Do you have no connection to the router? What are the network settings of your “old PC”? What OS does it run……

    #52796

    YO9IMZ
    Member

    My PC runs windows xp professional sp3 but I also tried a linux live cd distro with the same result.I will try to be more accurate.When I connect the ethernet cable that come from the zeroshell machine, my network card doesn’t detect it at all and in windows it says cable unplugged.The same thing in the linux distro.Windows is set to obtain ip and dns automatically.If instead of the zeroshell machine I connect any other router, it detects the cable connected and I have Internet access.Any other pc that I connect to the zeroshell machine works just fine.

    #52797

    m_elias
    Member

    Are you connecting directly from ZS to the PC? If yes, you may need to use a crossover cable with that computer, or use a switch that supports auto detection.
    https://en.wikipedia.org/wiki/Medium_Dependent_Interface

    #52798

    YO9IMZ
    Member

    @m_elias wrote:

    Are you connecting directly from ZS to the PC? If yes, you may need to use a crossover cable with that computer, or use a switch that supports auto detection.
    https://en.wikipedia.org/wiki/Medium_Dependent_Interface

    That is the solution.Thank you very much.I still have a question however.Why this symptom manifests only at this PC ?I checked and rechecked the bios but the only option is to disable or enable network card and WoL.You Sir, saved my day.

    #52799

    m_elias
    Member

    The NIC is so old, auto detect features were probably not standard yet. These days it’s standard for switches and pretty much all NICs to auto negotiate. That being said, all our network cables should be cross-over cables. That way any old NICs or switches would work and any NIC that can auto detect would work anyways too!

    #52800

    YO9IMZ
    Member

    Thank you for explanation.Now everything is logic.

    Best regards,
    Emil Preda

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.