Not passing traffic

Home Page Forums Network Management ZeroShell Not passing traffic

This topic contains 5 replies, has 0 voices, and was last updated by  Frothingdog 10 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #41158

    Frothingdog
    Member

    I’ve been trying to get Zeroshell working on our Wireless Network.

    We currently have Soekris Boxes running OpenBSD routers at all our Tower locations which works great.

    I’ve been having trouble getting Zeroshell to work. Bascially the setup looks like this:

    TOWER B
    ETH0 (Private and Public for Backhaul to Tower A)
    inet 10.1.34.2 netmask broadcast 10.1.34.255
    inet 68.x.x.x netmask broadcast 68.x.x.x

    ETH1 (Private and Public for AP and 3 Backhauls and DHCP Pool
    inet 10.1.4.1 netmask broadcast 10.1.4.255
    inet 69.x.x.109 netmask broadcast 69.x.x.111
    inet 69.x.x.129 netmask broadcast 69.x.x.131
    inet 69.x.x.225 netmask broadcast 69.x.x.255
    inet 69.x.58.225 netmask broadcast 69.x.58.227

    TOWER C
    ETH0 – (Private and Public for BACKHAUL to TOWER B)
    inet 10.1.4.4 netmask broadcast 10.1.4.255
    inet 69.x.58.226 netmask broadcast 69.x.58.227

    ETH1 – (Private and Public DHCP for AP)
    inet 10.1.39.1 netmask broadcast 10.1.39.255
    inet 70.x.x.129 netmask broadcast 70.x.x.135

    The DHCP side is working ok…I just can’t pass traffic out ETH0 from the DHCP on ETH1.

    I set the GATEWAY on Zeroshell for the other end of the /30 on Tower B ( like we always do) but I still can not pass traffic. If I give my laptop the half of the /30 that is supposed to go on the Zeroshell box and hook into the Backhaul directly it works fine.

    So I’m thinking that there is something funky going on with the gateway in the ZEROSHELL box that I’ve missed.

    Any advise or suggestions?

    #46839

    imported_fulvio
    Participant

    A network diagram could be better than many words.

    #46840

    Frothingdog
    Member

    I’ll see what I can do

    #46841

    Frothingdog
    Member

    Here’s a rough layout:

    http://www.postyourimage.com/view_image.php?img_id=ubK2OjkUq6GRc2y1219700823

    BTW the Public IP’s have changed for security

    #46842

    imported_fulvio
    Participant

    I think there is a problem in the routing tables. Does your OpenBSD box support RIPv2? In this case you could enable RIP on both the boxes and automatically get a valid routing.

    Regards
    Fulvio

    #46843

    Frothingdog
    Member

    The Routing works fine. If I give my laptop the /30 address that is assigned to Zeroshell it works fine. It’s just once I plug into the Zeroshell box I can’t get it to communicate with TOWER B’s side of the /30.

    #46844

    imported_fulvio
    Participant

    Please use the [Utilities][IP Check] and post the results of the arp check, ping and tracepath. Try either the IP of the gateway or an external IP.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.