Noob Question about SSH & Telnet

Home Page Forums Network Management ZeroShell Noob Question about SSH & Telnet

This topic contains 5 replies, has 0 voices, and was last updated by  deamon_knight 9 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #41771

    If I’m running my Zeroshell box without a Keybpard & Display, I can access it easily enough through the Web interface. However, since some options cannot be configured this way, I’d like to know how else I can access the system. Some of the CLI options talk about Telnet-ing into the system. I know its damub question, but how would I do this?

    Telnet and the IP says connection refused, and SSH does not seem to do anything.

    -Thanks

    #48377

    aseques
    Member

    You have to go using the web interface to Setup -> SSH -> Mark as Enabled
    And then you should limit acces to your trusted networks

    After all that you should be able to enter using user admin and your password

    #48378

    JC
    Member

    Putty works good as an ssh client.

    depending on ur network, u may just want to limit access to ur ip

    #48379

    I must admit I don’t know how to use any of these. After Enabling SSH on the local wired interface. I don’t know what to do. Telnet (IP) still doesn’t work: Connection refused. I don’t know how to use SSH and launching Putty just gives me a black windows with a cursor, and I can’t enter anything. Can anyone give me a walk through or point me in the right direction?

    -Thanks

    #48380

    JC
    Member

    This should get u started

    http://jtevans.kilnar.com/linux_basics/putty.html

    for other help just [ur search engine here] “putty how to” and u will get other pages.
    I’m not sure, as i _won’t_ use telnet, if zs even has it.

    🙂
    gl to ya

    edit: oh, and do make sure under the ssh tab u have either ur network or just the machine u wish to ssh from and that ssh is enabled.

    #48381

    Duh, Thanks Alot JC. I was googling “SSH” and getting alot of sites on the tech behind SSH, not on how to use it.

    Of course, I then discovered I had not ‘saved’ when I added by one network to the ‘enable ssh’ windows, so problem solved.

    Thanks Again!

    #48382

    JC
    Member

    np 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.