New Zeroshell 3.4.0

Home Page Forums Network Management ZeroShell New Zeroshell 3.4.0

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #44391
    imported_fulvio
    Participant

    Hi,

    Zeroshell 3.4.0 has a new kernel with improved detection and support for the new generation hardware. Enhanced performance and several bugs have been fixed. Guaranteed Wireless connectivity for iPad and iPhone updated to the latest iOS 9. The upgrade can be done on-line via the Package Manager without reinstalling.

    Regards
    Fulvio

    #53890
    masmalik
    Member

    I have update from 3.3.2 using Package Manager, but after booting sistem stop booting proses with this message “Wrong ISO filesystem found

    #53891
    imported_fulvio
    Participant

    Probably the download is not correctly terminated. You should restart with the other slot containing tha 3.3.2, remove the upgrade package and try again.
    Regards
    Fulvio

    #53892
    gordonf
    Member

    http://www.antiwindowscatalog.com/downloads/ZS340_OVA_Template.zip (602 MB)

    This is the stock ZS installation using the same VMware Tools hack as before. It seems to work with the stock kit, but I haven’t had a chance to try any packages.

    #53893
    masmalik
    Member

    @fulvio wrote:

    Probably the download is not correctly terminated. You should restart with the other slot containing tha 3.3.2, remove the upgrade package and try again.
    Regards
    Fulvio

    I Can’t download with this message
    —-
    All prerequisites satisfied

    Checking dependencies for 53400:Release …
    The package has no dependencies

    Downloading and extracting the package 53400:Release …
    –15:02:37– http://updates.zeroshell.org/getpkg.php?ID=53400&HW=e894f60270bf&SALT=57d471e6
    => `-‘
    Resolving updates.zeroshell.org… failed: Host not found.
    tar: This does not look like a tar archive
    tar: Exiting with failure status due to previous errors

    >> ERROR: Downloading process has failed

    #53894
    alpha_wall
    Member

    I tried to download the package and I get the following error message : “Operation not allowed without a valid Repository Subscription”
    how do I get a valid subscription ?

    #53895
    alpha_wall
    Member

    I did get the wrong ISO file. as instructed by fulvio I unistalled and reisntalled not it seems to work just fine.
    Thanks again for this great product

    #53896
    diegottt
    Member

    You cannot upgrade Live CD version

    I have this error on upgrade from 3.3.2 to 3.4.0 but I have installed zeroshell to sda1. Is there a method to bypass this error?

    #53897
    alpha_wall
    Member

    So far I have been very happy with the new release.
    About at the same time I did get an upgrade of my DSL line and it has been transparent.

    I did write a little bit about my infrastructure on my website http://klausbinder.com/?p=3331

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.