Network settings with Virtualbox

Home Page Forums Network Management Networking Network settings with Virtualbox

This topic contains 1 reply, has 1 voice, and was last updated by  tzunamii 3 weeks, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #64501

    tzunamii
    Participant

    Hello,

    i have a network problem with configurating virtualbox. I did everything as described here https://zeroshell.org/forums/topic/how-to-install-zeroshell-on-virtualbox/#post-53989.
    But when i try to ping (in this case) 192.168.0.1 i get always a timeout. I have no connection to zeroshell. Unfortunately I didnt find any further instructions.

    Zeroshell configuration

    ETH00 - Intel Corporation 82540EM Gigabit Ethernet Controller (rev02)
    Status: 1000Mb/s Full Duplex
    (1) 192.168.0.1 / 255.255.255.0 (up)

    VirtualBox configuration:

    Adapter1
    NAT-Network "NatNetwork (with 192.168.0.1)
    type: Intel PRO/1000 MT Desktop (82540EM)
    Promiscuous: allow all
    
    adapter2
    NAT
    type:Intel PRO/1000 MT Desktop (82540EM)

    My PC is connected via usb wifi stick.
    PC configuration:

    Ethernet-Adapter Ethernet:
    
       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
       Physische Adresse . . . . . . . . : 00-25-22-F9-FF-0C
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
    
    Ethernet-Adapter VirtualBox Host-Only Network:
    
       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
       Physische Adresse . . . . . . . . : 0A-00-27-00-00-30
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja
       Verbindungslokale IPv6-Adresse  . : fe80::a4d7:5096:3f64:3e6a%48(Bevorzugt)
       IPv4-Adresse  . . . . . . . . . . : 192.168.56.1(Bevorzugt)
       Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . :
       DHCPv6-IAID . . . . . . . . . . . : 805961767
       DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-22-6B-3C-C0-00-25-22-F9-FF-0C
       DNS-Server  . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS über TCP/IP . . . . . . . : Aktiviert
    
    Drahtlos-LAN-Adapter LAN-Verbindung* 11:
    
       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
       Physische Adresse . . . . . . . . : 00-0F-00-51-1A-EC
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
    
    Drahtlos-LAN-Adapter WLAN:
    
       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Realtek RTL8811AU Wireless LAN 802.11ac USB 2.0 Network Adapter
       Physische Adresse . . . . . . . . : 00-0F-00-51-1A-EC
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
       IPv6-Adresse. . . . . . . . . . . : fd30:4596:fea:f000:49fc:ca4e:9d40:752b(Bevorzugt)
       Temporäre IPv6-Adresse. . . . . . : fd30:4596:fea:f000:fdec:f873:d91e:bc7f(Bevorzugt)
       Verbindungslokale IPv6-Adresse  . : fe80::49fc:ca4e:9d40:752b%18(Bevorzugt)
       IPv4-Adresse  . . . . . . . . . . : 192.168.8.100(Bevorzugt)
       Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Lease erhalten. . . . . . . . . . : Sonntag, 21. Oktober 2018 20:01:22
       Lease läuft ab. . . . . . . . . . : Dienstag, 23. Oktober 2018 08:01:22
       Standardgateway . . . . . . . . . : 192.168.8.1
       DHCP-Server . . . . . . . . . . . : 192.168.8.1
       DHCPv6-IAID . . . . . . . . . . . : 486543104
       DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-22-6B-3C-C0-00-25-22-F9-FF-0C
       DNS-Server  . . . . . . . . . . . : 192.168.8.1
       NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Need more information?
    Thanks in advance. I have no idea anymore.

    #64502

    tzunamii
    Participant

    I have solved this problem. I made a stupid mistake (after 9 hour configuration and reading xD).

    I forgot to properly configure the vbox adapter to 192.168.0.1, instead I have set the NAT network.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.