Need some WiFI help, please.

Home Page Forums Network Management ZeroShell Need some WiFI help, please.

This topic contains 1 reply, has 0 voices, and was last updated by  Fraggi 7 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #42701

    Fraggi
    Member

    Hello all,

    I have this: “IBX-500A” http://www.ieiworld.com/product_groups/industrial/content.aspx?gid=09049552811981014603&cid=08141362138429024070&id=08142308604191860162

    And it have one “VIA VT6655 802.11a/b/g Wireless LAN PCI-Cardbus Adapter” inside.

    I have gotten the system to work, But:

    I cant get the Wifi card to work..

    When Im in the console selecting “WiFi Manager”, I get up:


    Loading Kernel modules (MadWifi) for Atheros Chipsets ...
    PROCESS ABORTED
    No WiFi Atheros compatible chipset has been found.

    Press any key.....

    Any idea what I should do to get it to work?

    Please help me.

    /Fraggi[/code]

    #51251

    ppalias
    Member

    It won’t with cards that don’t have Atheros chipset.
    You could try to compile a module for ZS. Search the forum for previous attempts of others compiling drivers that didn’t previously exist in ZS.

    #51252

    biGdada
    Member

    sorry i had to raise this topic from the dead, but i had to ask…
    what happens if the wifi card is supported by the kernel ? will it work with zeroshell ? what exactly is the configuration procedure ?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.