NAT/Masquerading not forwarding packets to gateway

Home Page Forums Network Management Networking NAT/Masquerading not forwarding packets to gateway

This topic contains 1 reply, has 0 voices, and was last updated by  retiredipcop 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44620

    retiredipcop
    Member

    Please forgive me if my terminology is not absolutely perfect in every last single way. Networking is not my first language.

    I have installed and configured zeroshell a couple of times now, but I am having difficulty implementing forwarding of packets through the firewall from ETH00 to the gateway device.

    I can successfully ping a public server in the cloud from inside of the box, using the shell escape utility built into zeroshell. But I cannot ping any public server from behind the firewall (i.e., from any box on the friendly side of the zeroshell box).

    I’ve followed the directions in http://www.zeroshell.net/listing/1_1_NAT_in_ZeroShell.pdf, but I still can’t ping from behind the firewall. I have not tried an ordinary web page via this router yet. I just want to verify that I can ping from there.

    I’m guessing that I might have to add icmp rules to the firewall. Any help would be appreciated. I’ll keep hacking from my end… Thanks.

    #54222

    retiredipcop
    Member

    For some reason, it began working today. Not sure why. I think it may be related to how I have my DNS configured. It works from some machines, but not all.

    #54223

    DrmCa
    Participant

    Not sure if it helps, but when I set up the forwarding rules and forward from PPP0 they work.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.