My connection is somewhat slow

Home Page Forums Network Management Firewall, Traffic Shaping and Net Balancer My connection is somewhat slow

This topic contains 7 replies, has 0 voices, and was last updated by  GilBytes 9 years, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #42217

    GilBytes
    Member

    Greetings

    Zeroshell have perfect running on a Pentium 3 Dell with two 10/100Mbps cards 3com my internet connection is 1024mbps but I’m noticing that my connection is somewhat slow, with only 16 clients connected to my WiFi antenna, I’M NOT ON THE BALANCE, NO I HAVE ON PROXY

    What is happening…?

    Thank…

    #49688

    ppalias
    Member

    Is it happening all day long or specific time of the day? If you install another router the problem stays the same or does it change?

    #49689

    GilBytes
    Member

    Well, the internet connection is a little slower than before,

    1. Sometimes I have to reload google up to 4 times and other times not necessary.
    2. I have enabled proxy, net balance or QoS.
    3. I work in 1.0.beta12 ZS Release:

    DELL Pentium III (Optiplex GX110)
    256RAM
    20GB HD
    ETH00: 3Com Corporation 3c905 100BaseTX [Boomerang]
    ETH01: 3Com Corporation 3c905C-TX/TX-M [Tornado] ( rev 78 )

    In my laptop I have a good signal from my AP … previously only had a wired router tp-link and was faster, the connection never had to reload pages

    What do you mean by installing a new router?

    #49690

    ppalias
    Member

    Try another router to verify it is not the problem of your current router. By saying router I mean the device where you terminate the ADSL. If it is ZS acting as your router then try again the TP-link, just to make sure it is not the router’s fault.

    #49691

    GilBytes
    Member

    Greeting…

    Working with ZEROSHELL 1.0.beta12 Release ACTIVE MODE ROUTER INSTALLED IN:

    DELL Pentium III (Optiplex GX110)
    256RAM
    20GB HD
    ETH00: 3Com Corporation 3c905 100BaseTX [Boomerang]
    ETH01: 3Com Corporation 3c905C-TX/TX-M [Tornado] rev 78
    BROADBAND Connection 1024/512 K/bits
    Modem speedstrem 4200 : more information: http://internet.bell.ca/index.cfm?method=content.view&category_id=621&content_id=5384

    This is my modem: ( ONLY IS MODEM… NOT MODEM ROUTER )
    Efficient Networks SpeedStream 4200 modem

    ISP—> MODEMS —> ETH001 —> CPU ZEROSHELL —> ETH00 —> — >SWITCH 8 PORTS


    >on line 02 ACCESS POINT

    1. Sometimes I have to reload google up to 4 times and other times not necessary, the pages are not loaded half full
    2. I have NOT activated NET BALANCE
    3. I have NOT activated PROXY or QoS

    This is my screens NET BALANCE AND PROXY:


    #49692

    ppalias
    Member

    No need to delete the Default Gateway entry in NetBalancer, it is disabled after all.
    Leave a ping running (ping -t http://www.google.com) and then try to browse. Check for instability in the ping round trip time, as well as packet loss. I hope that you are testing with a wired connection to the ZS and NOT via wireless.
    As I said before try another router in the place of ZS temporarily, or if you don’t have any connect your PC directly on the modem and set it up to connect to your internet provider.

    #49693

    GilBytes
    Member

    Greetings,

    of course …. when I connect the PC directly to the moden everything is perfect, the problem is in the ZS, something in the ZS are filtering my broadband, this should be the answer to the problem of slow

    PC directly to modem = PERFECT AND FAST
    PC direct ZS = SLOW AND HEAVY

    My access point sends data at 54 mbps alwaysI connect my laptop to 1.1. — 6 — 12 mbps….but when I open more pages this indicator increased to 48 mbps

    I do not want to do that, maybe is the answer to because my connection is slower than before

    #49694

    ppalias
    Member

    Do as I told you on my post before.

    #49695

    giantmonster
    Member

    thanks for sharing…

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.