MRTG Values all blank (gphdata Interface ETH00)

Home Page Forums Network Management Signal a BUG MRTG Values all blank (gphdata Interface ETH00)

This topic contains 2 replies, has 0 voices, and was last updated by  zevlag 9 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41787

    zevlag
    Member

    When I view the graphs for my interfaces, ETH00 ETH01, they are blank.

    I started looking into my MRTG.conf to say why that may be, I noticed the target for the interfaces are:
    Target[ETH00]: `gphdata Interface ETH00`

    That being the source of the data, I execute: gphdata Interface ETH00

    The results are:
    mrtg> gphdata Interface ETH00
    0
    0
    0
    0

    The same thing for ETH01, testing at different times, I know these interfaces have lots of traffic.

    I’m unfamiliar with the gphdata binary, I’m guessing it’s a custom one for ZeroShell. What would be causing this?

    1.0.beta12
    uname -a
    Linux xxx.xxx.xxx 2.6.25.20 #1 SMP Thu May 14 23:12:00 CEST 2009 i686 GenuineIntel unknown GNU/Linux

    #48443

    JC
    Member

    were u ever able to c traffic on the interfaces? have u asked fulvio for the activation codes for the interfaces u wish to monitor?

    #48444

    zevlag
    Member

    Nevermind, I found my problem.

    #48445

    ppalias
    Member

    Which was what exactly? (for future reference!)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.