More info on vulnerability?..

Home Page Forums Network Management ZeroShell More info on vulnerability?..

This topic contains 1 reply, has 0 voices, and was last updated by  getout 1 year, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #44713

    getout
    Member

    Announcement reads: “An exploit has been identified that allows unauthorized Remote Code Execution. Several installations of Zeroshell appear compromised. It is urgent to upgrade to Zeroshell 3.7.1 that neutralizes the vulnerability. Any earlier version is vulnerable.”

    Without giving away too much at this early stage as some may not have updated yet (and we don’t want to give hackers a helping hand!) can Fulvio provide any detail on what to look out for if your system has already been compromised by the vulnerability?

    Cheers.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.