Making USB image

Home Page Forums Network Management ZeroShell Making USB image

This topic contains 1 reply, has 0 voices, and was last updated by  Clues 10 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #41139

    Clues
    Member

    I’m putting ZeroShell 1.0.beta10 on USB.

    I’ve booted from the ZS cd, but to do this…
    dd if=ZeroShell-1.0.beta10-USB-1GB.img of=/dev/sda
    … requires the usb img, which I have on the USB.

    I need to copy that IMG to the ram disk, to run DD, but mounting the usb isnt working. I have the same error as this thread http://www.zeroshell.net/eng/forum/viewtopic.php?t=726&highlight=usbfs but this work around….
    mount -t usbfs usbfs /proc/bus/usb
    results in nothing. There is no error, but it doesn’t seem to mount, either.

    After mounting with that command, lsusb shows an Alcor Micro. I also have an Poinchips, and a Feiya I could use. They all show in lsusb, but where’s the mount point? I tried using find | grep *img* but no results.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.