Lost Database

Home Page Forums Network Management ZeroShell Lost Database

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #42253
    rmarinho
    Member

    Hi,

    We are running zeroshell and everything goes fine until we have a power failure.

    Every time power fails when zeroshell boot from cd, it cannot find database which is stored on usb pen!

    Please help ASAP. 😯

    Thanks!

    #49805
    ppalias
    Member

    What is the filesystem of the usb stick?

    #49806
    rmarinho
    Member

    Hi,

    Filesystem is ext3.

    Thanks for your quick response.

    Regards.

    #49807
    ppalias
    Member

    ext3 should not fail after a power loss. Check if the profile is active and saved from the profile section.

    #49808
    rmarinho
    Member

    Hi,

    Profile was working perfectely until restart. Then it just get deactvated.

    I’ve saved it, but what you exactly mean with save profile?

    Regards,

    #49809
    ppalias
    Member

    Hi,

    I meant not to have any pending saves from other parts of the configuration. If still it doesn’t work, I would think of usb stick not being recognized at startup. Check if it need any special modules and load them on pre-boot.

    #49810
    rmarinho
    Member

    Hi,

    Usb pen is recongnized at startup but zeroshell does not find any profile.

    Regards

    #49811
    rmarinho
    Member

    Hi,

    Sorry! Filesystem was fat! 😈

    I’ve changed it to ext3 and now works perfectly.

    Thanks for your tips!

    P.S.: I’m a newbie!

    Regards

    #49812
    ppalias
    Member

    I was afraid of that, as vfat is sensitive to power outages.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.