locked myself out.

Home Page Forums Network Management ZeroShell locked myself out.

This topic contains 1 reply, has 0 voices, and was last updated by  VeFeh 8 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #42940

    VeFeh
    Member

    I forwarded port 443 on ALL interfaces to 192.168.0.5..

    So now everytime I try to connect to 192.168.0.75 over https it fails.

    I have ssh access..
    What file do i have to edit ?

    #51682

    VeFeh
    Member

    i’ve looked all over /Database directory .. and found nothing…

    Tryed adding rules to iptables.. and nothing works….

    Any ideas?

    Or should I just get in a car and drive for 2 hours 😡 ?

    #51683

    VeFeh
    Member

    problem solved 😛
    I changed the port on witch the https server was listening on.
    and changed input chain to ACCEPT
    rebooted

    and I was in 🙂

    All the settings are in /Database/var/httpd/ and if I recall correctly in /Database/var/FW/chains/

    Didn’t have to drive for two hours 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.