LDAP Corruption After Profile Restore

Home Page Forums Network Management ZeroShell LDAP Corruption After Profile Restore

This topic contains 4 replies, has 2 voices, and was last updated by  Stephen Cook 4 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #64796

    Stephen Cook
    Participant

    I am attempting to move one of my ZS instances from a Raspberry Pi to a X86. I created a backup of the Profile, and then restored it to the X86 instance. When I reboot I get the following;

    Starting LDAP daemon…
    Recovering LDAP DB
    slapd: no process killed
    mv: cannot stat ‘__db.*’: No such file or directory
    db_recover: Ignoring log file: log.0000000001: unsupported log version 19
    db_recover: Invalid log file: log.0000000001: Invalid argument
    db_recover: PANIC: Invalid argument
    db_recover: PANIC: DB_RUNRECOVERY: Fatal error, run database recovery
    db_recover: DB_ENV->open: DB_RUNRECOVERY: Fatal error, run database recovery

    After ZS finished booting, I am unable to login to the web gui.

    Any assistance would be appreciated.

    Thank you,

    Stephen

    #65081

    lala siregar
    Participant

    Stephen, what version of zeroshell did u use?

    #65082

    Stephen Cook
    Participant

    Sorry, my bad!

    The Raspberry Pi was running 3.9.1a and the x86 was running 3.9.0.

    #65086

    lala siregar
    Participant

    Okay, ehmm I want to ask u about LDAP.
    Can LDAP (for user management) connect with Zeroshell 3.8.2 (for captive portal)?

    #65090

    Stephen Cook
    Participant

    I’m afraid I don’t know. I haven’t used the captive portal yet, and haven’t used LDAP for anything at all.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.