Last ZeroTruth Update – ata4 srst failed errno 16

Home Page Forums Network Management ZeroTruth Last ZeroTruth Update – ata4 srst failed errno 16

This topic contains 3 replies, has 0 voices, and was last updated by  manishbindlas 5 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43730

    Hi,

    I updated ZeroTruth on Saturday. Since then after the system is turned on and displays “Booting Zeroshell” I have been receiving “ata4 srst failed errno =-16” error.

    Though unlikely; could it be due to last zerotruth update?

    The system has been unstable since then. Earlier it was not able to load BIOS. I removed RAM and then installed it back. Then it booted but started showing “ata4 srst failed errno 16” error.

    What could possible be wrong?

    #52874

    truthahn
    Member

    Hi,
    It can not be a ZeroShell-zerotruth problem , but a problem, I think, of your raid.
    cat /proc/mdstat ?

    #52875

    root@zeroshell /> cat /proc/mdstat
    Personalities :
    unused devices:
    root@zeroshell />

    After BIOS is loaded the error “ata4 srst failed errno =-16” is displayed 4-5 times and then Zeroshell does boot up.

    The last step Script [Post Boot] runs but ends with error – cannot connect to parent proxy.

    Though the captive portal is working now… the error “ata4 srst failed errno =-16” is still displayed on bootup. Something to be concerned about?

    #52876

    truthahn
    Member

    ops sorry, zeroshell does not allow the software raid …
    So I think that your hard drive has serious problems.
    A backup of the data and control should be done.

    #52877

    got to work on the system after many days…

    just an update —

    the error “ata4 srst failed errno =-16” was due to DVD drive. Though it was working ok earlier.

    One I disconnected the DVD the error did not reappear.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.