laptops not taking automatic ip address !

Home Page Forums Network Management ZeroShell laptops not taking automatic ip address !

This topic contains 4 replies, has 0 voices, and was last updated by  billybolly 10 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #40996

    billybolly
    Member

    Dear friends

    I have set up the internal network with zeroshell. I have an Access Point at 192.168.0.227 with dhcp disabled. The wirewless clients should normally take automatically ip address from the dhcp server of zeroshell BUT THEY ARE NOT !! Why?

    When I give manualy to the laptop an ip address like 192.168.0.230, and the gateway of zeroshell 192.168.0.75, the connection is made and I can see the login page.

    Any ideas what is going wrong?

    #46395

    imported_fulvio
    Participant

    Very strange. To understand if Zeroshell is missconfigured you should try to connect the laptop using the ethernet port with a RJ45 cross cable or with a fastethernet switch. If the dhcp works fine, then you have to modify the configuration of the wifi access point to avoid that the broadcast dhcp request are dropped.

    Regards
    Fulvio

    #46396

    billybolly
    Member

    The laptop is taking automatically ip when using the ethernet port with RJ45.
    The Access point is Netgear WG602 v3. I tryied every possible setting of the access point and it drops dhcp requests !

    Is it the Netgear AP that causes the problem?

    #46397

    Hubcraft101
    Member

    Would try disabling any wireless security first. If you have everything on the same network then the DHCP broadcasts can reach every device.

    The only difference between this setup working and not working is whether you are plugged in wireless or wired. I’ve seen where if you enter in the wrong WEP key a windows client will say “Limited or no connectivity” and give you a 169.x.x.x address.

    #46398

    billybolly
    Member

    I am not using any security.

    Thanks for the answer.

    Yesterday we had an electricity blackout and when it restarted everything worked fine ! Zeroshell, AP, wireless and wired network !
    How can you explain this?

    #46399

    Hubcraft101
    Member

    In this day and age, rebooting fixes most problems. Anytime you call into a support center for troubleshooting a device 9/10 times they ask you to reboot the device first. When you build a multi-vendor network just as you have in your situation, they don’t always play nice together and rebooting them sometimes gets them to sync up and cooperate. I’m sure there is a specific technical reason why your setup wasn’t working temporarily.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.