Issue with x509 certificate

Home Page Forums Network Management ZeroShell Issue with x509 certificate

This topic contains 1 reply, has 0 voices, and was last updated by  Kriogen 3 years, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #44205

    Kriogen
    Member

    Hello,
    I have just installed zeroshell Release 3.3.2 and i have 2 issues.
    1. When the user connects to the hotspot it doesn’t get redirected to the captive portal (that is not the main issue)

    2nd. Once i type the portal address and go on it, i type in the username and password (on a mobile phone), i get redirected to a page with the x509 certificate for the user, but when i try to install it, it requires a password, a password that i have not configured and wich i don’t know, so i can’t install the certificate on the user’s phone so he can get network access.

    How can i disable that certificate requirement or how can i find that default password, or if there is other way of doing it, i am more then happy to go with another way just to make it work.

    I am waiting for your answer guys, please help.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.