Is a update from openssl libraries possible ?

Home Page Forums Network Management ZeroShell Is a update from openssl libraries possible ?

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #65890
    Gernot Krause
    Participant

    Hi fulvio,
    at first, many thanks for your work on this (software) appliance. I used it already for five years.
    But now i get from all of my browser error messages because i can’t switch to tls 1.2 certificates.
    Is it possible to update to the actual openssl version an compile all components (lighttpd, ssh[d], ldap, kerberos, pam, radius, etc), which use the openssl libraries? I mean, this problem will be more relevant with every day.

    best regards

    Gernot

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.