Installing New Kernal

Home Page Forums Network Management ZeroShell Installing New Kernal

This topic contains 0 replies, has 0 voices, and was last updated by  mystycs 3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44266

    mystycs
    Member

    I am trying to install the new kernal 3.18.11 through update manager.

    Im getting this error

    Checking for previous installed version of 49200:Add-On …
    No previous version installed

    Checking for incompatible packages for 49200:Add-On …

    >> ERROR: the package 49030 is not compatible with the package 49200

    Do i have to uninstall the 64-Bit Kernel 3.14.29 first?

    thanks!

    #53783

    redfive
    Participant

    What I did .. I removed the 49030, rebooted, intsalled the 49200, selected the new kernel in the boot manager, rebooted again …
    Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.