insmod ath_pci and rfkill=0

Home Page Forums Network Management Networking insmod ath_pci and rfkill=0

This topic contains 0 replies, has 0 voices, and was last updated by  slesta 9 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42179

    slesta
    Member

    Hallo,
    I use Routerboard RB14 4miniPCI to PCI reduction. It’s need rfkill=0 as parameter of module ath_pci. I found script /root/kerbynet.cgi/scripts/wifi.inc where is ath_pci loaded and when I add rfkill=0, my wireless cards works fine. This change don’t persist after reboot. Where can I make change to persist after reboot or is there any other posibility. Thnx

    #49535

    ppalias
    Member

    Go to System->Setup->Startup/Cron and put your changes in a pre-boot script.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.