I installed the 3.0 but I cannot access it.

Home Page Forums Network Management ZeroShell I installed the 3.0 but I cannot access it.

This topic contains 1 reply, has 0 voices, and was last updated by  matthew.a.squires 4 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #43850

    I installed the 3.0 but I cannot access it.
    Has the default address changed.

    My Setup
    PC: 192.168.0.2 /24
    I am running Zeroshell on NET5501. Is the default IP Address still 192.168.0.75 on Eth 0? I ask because I cannot access it.

    Can someone please advise. I have been down for 3 weeks now and the off-the-shelf routers are crap.

    I NEED HELP???? ANYONE…

    #53168

    DrmCa
    Participant

    You stated that default address was changed.
    But you are still accessing it by default address.
    How can both be correct? Can you clarify?

    I am assuming you have no opportunity to connect a monitor and access local console, can you confirm that too?

    #53169

    I have been using ZS for years now, but somehow this version is giving me the most problems to install or use.

    MY PC:

    IP Address: 192.168.0.2
    Subnet: 255.255.255.0
    Gateway: 192.168.0.75

    It is connected to Port “0” on my NET5501

    Every thing is normal.

    I ordered a Console cable so I hope to see where it or where I am failing.

    Any Pointers???

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.