How to disable auto negotiation on ETH01`?

Home Page Forums Network Management ZeroShell How to disable auto negotiation on ETH01`?

This topic contains 0 replies, has 0 voices, and was last updated by  Pizikata 9 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #41933

    Pizikata
    Member

    Hi everybody,

    first of all i´d like to say that i´m really new to the zeroshell stuff, but all i´ve seen so far is really great.

    At the moment we´re using Release 1.0Beta11 in Bridge Mode together with a 34Mbit/s Company Connect Line. Unfortunately our provider has setup a cisco 72XX router with a fixed configured NIC 100Mbit/s Full Duplex.

    Now i recevie a lot of CRC Errors on ETH01 as it is setup to 100Mbit/s Half Duplex due to the auto negotiation setting of that interface.

    Could anybody tell me how to disable auto negotiation for ETH01 and how to set 100Mbit/s Full Duplex fixed for that interface?

    Thanks in advance,

    Björn

    #48791

    ppalias
    Member

    try the command

    ethtool -s ETH01 speed 100 duplex full

    as described here.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.