How to access Video Cam from out of Lan

Home Page Forums Network Management Networking How to access Video Cam from out of Lan

This topic contains 12 replies, has 0 voices, and was last updated by  Shiv 3 years, 8 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #43767

    Shiv
    Member

    Hi, I want to access my Digital Video Recorder software from out of LAN through a domain.. But when I enter the address of ‘abc.xyz.com’ (link for DVR) it shows me Zeroshell login page where i can login with credetials and access it. But unable to access Video Recorder. So somebuddy have any idea?

    #52981

    Shiv
    Member

    @shiv wrote:

    Hi, I want to access my Digital Video Recorder software from out of LAN through a domain.. But when I enter the address of ‘abc.xyz.com’ (link for DVR) it shows me Zeroshell login page where i can login with credetials and access it. But unable to access Video Recorder. So somebuddy have any idea?

    I tried port forwarding on different interfaces (Under Router > Virtual Server > ) but didn’t work. Should I do set any thing more?

    #52982

    redfive
    Participant

    Hi , you need a simple port forwarding , eg if the dvr’s web server is listening on port 80 ,
    go to NETWORK>> Router>>Virtual Server , then Input interface “your wan interface” , ip address “blank” (since you are using domain name) , local port eg. “8082” , remote ip “dvr ip address” , remote port “80” , then , from the internet , type abc.xyz.com:8082 , should work .
    greetings

    #52983

    Shiv
    Member

    @redfive wrote:

    Hi , you need a simple port forwarding , eg if the dvr’s web server is listening on port 80 ,
    go to NETWORK>> Router>>Virtual Server , then Input interface “your wan interface” , ip address “blank” (since you are using domain name) , local port eg. “8082” , remote ip “dvr ip address” , remote port “80” , then , from the internet , type abc.xyz.com:8082 , should work .
    greetings

    I tried this one but didn’t work. In settings it’s showing three ports – 1. Net trans port – 5191
    2. WEB server port – 80 3. FTP Server port – 21 . So which port I should select on WAN.

    #52984

    redfive
    Participant

    assuming that your wan interface is ETH03 , and the dvr is 192.168.10.2 , and is listening on 80 tcp try this

    and from the internet , type your.fqdn:8082

    greetings

    #52985

    Shiv
    Member

    @redfive wrote:

    assuming that your wan interface is ETH03 , and the dvr is 192.168.10.2 , and is listening on 80 tcp try this

    and from the internet , type your.fqdn:8082

    greetings

    I tried this one but didn’t work. I am using 3 WAN connections. The static IP is on Eth3 (relates to ppp2) so I tired all the options e.g – Eth3, PPP2 and ANY as input interface but it’s not working. Still error – page not found and if I don’t specify the port in web address it goes to Zeroshell login page.

    #52986

    Shiv
    Member

    @shiv wrote:

    @redfive wrote:

    assuming that your wan interface is ETH03 , and the dvr is 192.168.10.2 , and is listening on 80 tcp try this

    and from the internet , type your.fqdn:8082

    greetings

    I tried this one but didn’t work. I am using 3 WAN connections. The static IP is on Eth3 (relates to ppp2) so I tired all the options e.g – Eth3, PPP2 and ANY as input interface but it’s not working. Still error – page not found and if I don’t specify the port in web address it goes to Zeroshell login page.

    And one more thing my DVR IP (local IP on which PC DVR is running) is on static modem in Balancing rules.

    #52987

    redfive
    Participant

    The default gateway is set correctly on the DVR? With even the balancing rule , you shouldn’t have this kind of problems…in net balancer , what’s the weight of the individual interfaces ? the proxy is running ?
    greetings

    #52988

    Shiv
    Member

    @redfive wrote:

    The default gateway is set correctly on the DVR? With even the balancing rule , you shouldn’t have this kind of problems…in net balancer , what’s the weight of the individual interfaces ? the proxy is running ?
    greetings

    Hi, thanks for ur support but it’s not working yet. I will try more and reply.

    #52989

    Shiv
    Member

    @shiv wrote:

    @redfive wrote:

    The default gateway is set correctly on the DVR? With even the balancing rule , you shouldn’t have this kind of problems…in net balancer , what’s the weight of the individual interfaces ? the proxy is running ?
    greetings

    Hi, thanks for ur support but it’s not working yet. I will try more and reply.

    I tried all but no success yet. I reinstalled the ZS also. Whereas it’s working if I keep DVR out of ZS. I cann’t under stand what’s missing………. need more help

    #52990

    redfive
    Participant

    The static ip is on ETH03 and not on ppp2 ? Have you tried shutting down all wan interfaces, except ETH03 and ppp2 and see if all works properly ? How is the firewall set up ?

    #52991

    Shiv
    Member

    @redfive wrote:

    The static ip is on ETH03 and not on ppp2 ? Have you tried shutting down all wan interfaces, except ETH03 and ppp2 and see if all works properly ? How is the firewall set up ?

    Yes I have set static IP on ETH03 not on PPP2. ISP has provided that IP on PPP2. I tried without firewall also. Weight of each Interface is 1.

    #52992

    Shiv
    Member

    @redfive wrote:

    The static ip is on ETH03 and not on ppp2 ? Have you tried shutting down all wan interfaces, except ETH03 and ppp2 and see if all works properly ? How is the firewall set up ?

    Nice…….!! it worked finally. Thanks a lot for your help.

    #52993

    Utteru
    Member

    Thank you redfive and shiv your conversation i got my solution.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.