help! NAT no internet

Home Page Forums Network Management Networking help! NAT no internet

This topic contains 1 reply, has 0 voices, and was last updated by  MWAHAHAHAHAHAHA 5 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #43655

    I’ve managed to make this work before, but i cant seem to now!

    I’m running zeroshell in virtual box with two NIC’s
    ETH00 Internal network (192.168.0.252)
    ETH01 to internet (192.168.1.15)

    In windows:
    ETH00’s IP is 192.168.0.251
    ETH01’s IP is 192.168.1.25

    The default gateway is 192.168.1.16

    So these are the things i’ve done:
    >In network set NAT and put ETH01 as the interface
    >Set default gateway as 192.168.1.16
    >Captive portal on ETH00

    What am i missing for the internet to flow over? i can access the router settings 192.168.1.16 from ETH00 but no internet seems to be working?

    #52749

    matth
    Member

    Try setting your gateway to whatever your windows PC uses for a gateway. Lets assume 192.168.1.1. Your bridged address doesn’t know what to do with that traffic.

    #52750

    yeah my pc uses 192.168.1.16 as the default gateway, hmmm maybe ill try switching it back to 192.168.1.1 and see if it works

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.