Firewall rules

This topic contains 0 replies, has 0 voices, and was last updated by  mbiwpeoyc 7 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42900

    mbiwpeoyc
    Member

    I have zeroshell 1.0beta14. I for the life of me can’t figure out how to forward specific ports from my LAN to my WAN interface. I’m trying to allow access to my linux server from work via SSH on port 222…..So far nothing has worked 🙁 What chain do I need to add this on?

    #51636

    JC
    Member

    In case you haven’t fixed yet it is easy, go to Router on the sidebar, then click on Virtual Server then just fill in the fields. Incoming interface [ppp*, eth*, etc] IP Address ANY works, Protocol [TCP and/or UDP] Local port [that is the port you want to use to access from outside 222 in your case] Remote IP [the local ip of your server] Remote port [the actual port of the service 22 for ssh] then click the + and you are done. read the notes at the bottom of the popup for more options as in ranges etc.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.