Failover max ping to host

This topic contains 1 reply, has 0 voices, and was last updated by  PartyZan 3 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44421

    PartyZan
    Member

    Hi all!

    I need to change my network provider if ping is higher than 200ms.

    It is not able to enter 0.2 seconds in Web-interface of my ZeroShell. I just etner “0.” and system does not provide me to write “2”. Where can I find config file to write it all by myself not with the help of web-page?

    Thanks.

    #53943

    PartyZan
    Member

    I have entered /DB/_DB.002/var/register/system (where _DB.002 is a Database of profile I’m using)

    Then I open file named “net” with the help of redactor “vi”

    In this file I get nb/FO/Timeout and write “0.2” in this place.

    This is all I need to do.

    #53944

    PartyZan
    Member

    I’ve changed files I’ve wrote in previos reply.

    The next I’ve done was changes file kerbynet.cgi/template/nb_manage line 87:

    if (X.Timeout.value30)

    I changed it to:

    if (X.Timeout.value30)

    And now it let me save my settings where Timeout is set as “0.2”, but when I press “save” it saves Timeout value as “0”, not “0.2” as I type.

    Please help me!!! I don’t know what I must to do for it’s works.

    Everything is Actave and Test ping works, but in practice when ping in my first provider is over 600ms the provider not changes. I need to change my provider when it ping over 200ms and this is all I want.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.