Disable ClamAV in proxy

Home Page Forums Network Management Transparent Proxy Disable ClamAV in proxy

This topic contains 2 replies, has 0 voices, and was last updated by  apatheticsheep 6 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42307

    I would like to disable the clamav scanning for the havp proxy on my recently installed zeroshell box.
    I see that there is a dropdown list in the interface but the option is grey and cannot be changed/manipulated.

    is there another way to disable the AV scanning?
    or is there a way to enable this option in the web UI.

    #49957

    If there is not a readily available method to disable the clamav scanning in havp proxy, then maybe there is a way to increase the performance of the proxy. my users are complaining that it is slow to the point of being nearly unusable.

    the only reason i am using the proxy is for the url blocking. if there is another way to block urls (not ip addresses) that would be swell too.

    I have already changed /Database/var/register/system/havp/tmp to tmpfs

    this did absolutely nothing to increase performance.

    http://www.zeroshell.net/eng/forum/viewtopic.php?t=1916

    please help.

    #49958

    mcmenkes
    Member

    Going back to apatheticsheep’s main question:
    How can i disable the ClamAV when using the proxy ???

    My problem is that i am using an embedded zeroshell router and the performance is REALLY slow, when i enable the proxy for about 30 user.

    The specs are:
    CPU ( 1) Geode(TM) Integrated Processor by AMD PCS 498MHz
    Kernel 2.6.25.20
    Memory 255668 kB
    ZS Release 1.0.beta13

    Thank’s for any hint, Zeroshell is an awsome product, thanks for developing it ! 8)

    Best regards,

    MCm

    #49959

    spyrosel
    Member

    Did anybody find a solution?

    I’m very interested on disabling ClamAV cause I’m getting the “Could not fork proxychild: Cannot allocate memory” error on an AMD Athlon XP 2000+ with 512mb ram.

    Me too I’m using the proxy only for the url blocking.

    Thank you!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.