DHCP stops working . by the way zeroshell is coool

Home Page Forums Network Management ZeroShell DHCP stops working . by the way zeroshell is coool

This topic contains 5 replies, has 0 voices, and was last updated by  hack2003 1 year, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #40636

    hack2003
    Member

    “WARNING: DHCP Server is not active on this subnet because there is not a network interface with an IP on the subnet.”

    this is the message im getting and when i restart the server (i dont now how to kill the dhcp deamon) it’s working fine for couple of hours.

    #45379

    imported_fulvio
    Participant

    Does anyone else have this problem?
    You can restart the dhcp daemon by clicking twice on the Enabled flag.

    #45380

    hack2003
    Member

    giving me an error can’t do the thing (dont remeber now exactly what was written).
    restarted the server and see if it will last for more then 1 day.

    #45381

    hack2003
    Member

    when im clicking the enable square this line is apears
    “May 29 20:26,17 ERROR: DHCP subnet 192.168.0.0/255.255.255.0 saved with errors: /root/kerbynet.cgi/scripts/dhcp_savesubnet: line 34: …”

    #45382

    imported_fulvio
    Participant

    Use the log viewer to view in the Administration section the complete error message (without …).

    #45383

    hack2003
    Member

    i downloaded Smoothwall 2 sp1.
    it’s nice but realy missing almost like everything that zeroshell has.
    but for now it’s more then enough for my home network.
    so until zeroshell will have a stable version i will stick with smoothwall.

    But i must say that Zeroshell is the best free WebInterface linux Based firewall i’v seen until now.

    #45384

    MikeInMaine
    Member

    any ideas?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.