Default class for Management users

Home Page Forums Network Management ZeroTruth Default class for Management users

This topic contains 7 replies, has 0 voices, and was last updated by  manishbindlas 5 years, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #43725

    Is there a way to set a particular class for each management user in ZeroTruth?

    Like:

    Class1 : time limit 24 hours
    Class2 : time limit 48 hours

    Management User 1 : whenever he/she creates a user class1 is allotted.
    Management User 2 : whenever he/she creates a user class2 is allotted.

    #52858

    truthahn
    Member

    hi manishbindlas,
    zerotruth does not have this ability, but it is a good idea. In the next version will be there.
    Thanks for the suggestion.
    regards.

    #52859

    Great.. will be waiting eagerly for next version…

    thanks for the awesome package.. zeroshell & zerotruth.

    Manish

    #52860

    truthahn
    Member

    hi manishbindlas,
    updates the beta4 version…
    I added what you wanted … I hope.
    Regards.

    #52861

    Hi truthahn

    Thanks for the quick update. But the functionality seems to be not working as expected. Here are few scenarios:

    1. I created a management user by Unchecking (not selecting) “Allow Setting Classes” and Selecting Class “Guest” that I created with 48 hr access.

    The system still allots class “Default”.

    2. I created a management user by Checking ( selecting) “Allow Setting Classes” and Selecting Class “Guest” that I created with 48 hr access.

    The system still shows both class options for the management user and is able to allot class “Default”.

    Probably needs some tweaks.

    Thanks again for great work.

    #52862

    truthahn
    Member

    oops, sorry I had not updated the script adduser.sh correct, try now.
    Regards.

    #52863

    Works only if I check “Allow setting classes” and then the desired class. Otherwise if “Allow setting classes” is not checked and even if desired class is checked; the system allots “Default” class.

    #52864

    truthahn
    Member

    Try now…

    #52865

    works now.. thanks a ton…

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.