Custom DynDNS porblem.

Home Page Forums Network Management ZeroShell Custom DynDNS porblem.

This topic contains 7 replies, has 0 voices, and was last updated by  jerweb 5 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #41554

    jerweb
    Member

    There seams to be a problem with the dynamic dns update client in zeroshell.

    I have a costom DynDNS domain olem.org. But i can’t update it since zeroshell client turns olem.org into olem.dyndns.org.

    13:54:44 WAN IP=83.108.165.55 olem.dyndns.org= (Update is needed)
    13:54:44 Dynamic DNS updating olem.dyndns.org (olemorg)
    13:54:44 ==> nohost
    13:54:44 ==> A fatal error occurs and the DDNS client is now disabled. Please solve the problem and enable the Dynamic DNS Client.

    Tanks by the way for a super Linux router.

    #47836

    tekoholic
    Member

    I’m experiencing the same… I use the DynDNS Custom DNS service with my own domain, and I get the same errors. Am looking at the code in scripts now, looking for a solution…

    edit: thought I’d found a workaround, but it failed…

    #47837

    mailserver
    Member

    23:22:05 Dynamic DNS updating .opendns (my_name)
    23:22:06 ==> nohost
    23:22:06 ==> A fatal error occurs and the DDNS client is now disabled. Please solve the problem and enable the Dynamic DNS Client.

    Same issue (beta 12)

    #47838

    JC
    Member

    So you need the ability to type in the host, as opposed to choose the ones from the list. seems its setup for the free hosts. perhaps someone could make it a choice between free hosts and custom host [where user types in their custom host]?

    #47839

    Peterle
    Member

    Is this problem solved?
    If yes, how to configure?

    #47840

    manu69x
    Member

    I got this error
    “A fatal error occurs and the DDNS client is now disabled. Please solve the problem and enable the Dynamic DNS Client”

    any idea ?

    #47841

    jhregalado
    Member

    Same error to me ; Open DNS hosts is blank and it seems ddns client not to update properly.

    #47842

    miketheknife
    Member

    same here,

    the only solution i saw was to install the opendns update client on one of my internal servers.

    i switched to dyndns and that works.

    – mike

    #47843

    Marcelo
    Member

    Hi folks,

    I had the exact same problem, which I noticed was actually my fault. Instead of using dyndns.biz (which was the domain I actually created my hostname in dyndns, I was using the default, dyndns.org.

    When I noticed this and changed to the correct domain I created, it worked.

    PS. by the way, it makes sense that the error message “no host” indicates that there was no such host as mine in the domain dyndns.org. Ok, it should be a little bit more verbose 😉

    Hope this helps you.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.