Critical vulnerability

Home Page Forums Network Management ZeroShell Critical vulnerability

This topic contains 2 replies, has 0 voices, and was last updated by  imported_fulvio 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #44714

    imported_fulvio
    Participant

    Hi,

    an exploit has been identified that allows unauthorized Remote Code Execution. Several installations of Zeroshell appear compromised. It is urgent to upgrade to Zeroshell 3.7.1 that neutralizes the vulnerability. Any earlier version is vulnerable.

    Regards
    Fulvio

    #54321

    freak
    Member

    Can you publish only patched kernel?

    #54322

    gordonf
    Member

    http://www.antiwindowscatalog.com/downloads/zs_ova_371.zip

    This can be used as a drop-in replacement for any virtual machine routers running ZS 3.0 or later, maybe even earlier ones. Back up your existing configuration, deploy this template, then restore your config to the new deployment.

    VMware Tools is included, with 10.0.10 pre-installed. Like previous versions you’ll need to create a post-boot script to launch VMware Tools on startup. While VMware kernel modules are already compiled-in, this adds host-based shutdown and restart, and provides some VM monitoring for the host.

    #54323

    orlando
    Member

    After upgrade to 3.7.1 version, The QoS function don’t work, all package are marked as default class. Please help!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.