Conntrack does not flush after one of GW was off

Home Page Forums Network Management Signal a BUG Conntrack does not flush after one of GW was off

This topic contains 0 replies, has 0 voices, and was last updated by  Maklaut 7 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43321

    Maklaut
    Member

    Hello

    Sorry for my english.
    I have zeroshell with loadbalance on 2 gateways. Zeroshell used to provide internet for few computers and for few voip phones connected to external asterisk server.
    Once I turn off one of GW a few phones (not all) lost connection to asterisk server.
    The conntrack table shows what difference between working and not working phones is in mark(fwmark). As I understand fwmark rule determine the outgoung interface. So not working phones was attached to interface with disabled GW.
    After I execute a “Flush” at Connection Tracking page an not working phones successfuly connect to asterisk.

    #52303

    simondosmith
    Member

    Hi,

    its very weird because we have the extact same issue!

    we have an asterisk server running behind the zeroshell and the zeroshell acts as a fallover

    when primary internet goes down, the asterisk trunk drops but doesnt reregister with the second internet because the zeroshell firewall connection tracking is showing its still trying to go out the internet thats off

    we have to physically goto the zeroshell and click FLUSH and then it comes back up…

    any ideas how to fix this?

    Kindest Regards

    Simon

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.