Connection overload

Home Page Forums Network Management ZeroShell Connection overload

This topic contains 0 replies, has 0 voices, and was last updated by  ultimoblaze 5 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43768

    ultimoblaze
    Member

    Hi,

    I’m trying to diagnose a recent issue that has started on my zeroshell box that I’m using as a home router. The number of connections is incredibly high (averaging 18,000 active in the last day) and it is keeping the load well over 1 all the time. This just started happening 1 week ago and I didn’t change any configuration in Zeroshell recently. Prior, it was averaging ~5000 active connections for the past 3 months.

    The connection tracker is flooded with entries that look like this:

    udp 17 130 src=127.0.0.1 dst=127.0.0.1 sport=55299 dport=53 src=127.0.0.1 dst=127.0.0.1 sport=53 dport=55299 [ASSURED] mark=0 use=1
    udp 17 174 src=127.0.0.1 dst=127.0.0.1 sport=49617 dport=53 src=127.0.0.1 dst=127.0.0.1 sport=53 dport=49617 [ASSURED] mark=0 use=1
    udp 17 127 src=127.0.0.1 dst=127.0.0.1 sport=48510 dport=53 src=127.0.0.1 dst=127.0.0.1 sport=53 dport=48510 [ASSURED] mark=0 use=1
    udp 17 146 src=127.0.0.1 dst=127.0.0.1 sport=45616 dport=53 src=127.0.0.1 dst=127.0.0.1 sport=53 dport=45616 [ASSURED] mark=0 use=1

    and I don’t know what this means or where I should start to attempt to fix the problem.

    Probably the heaviest user of connections is utorrent, but I have that limited to 500 active connections in the software settings and I haven’t changed that for a long time.

    I’m using Release 2.0 RC2 on a Pentium 4.

    Thanks,
    Ultimoblaze

    #52994

    ultimoblaze
    Member

    So I couldn’t figure it out and decided to do the update to RC3 and it seems to have fixed the problem. I don’t know why the RC2 suddenly started having this issue, but it has been fine the last day now. If it happens again I’ll be back to post.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.