connecting cable modem

Home Page Forums Network Management Networking connecting cable modem

This topic contains 5 replies, has 0 voices, and was last updated by  vitesse 7 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #43274

    vitesse
    Member

    I had previuosly used zeroshell with a pppoe ADSL connection. now I want to use it with DHCP cable modem

    I removed the ppp0 connection I made.
    Activated NAT on ETH01 then, removed all IP on ETH01

    My lan connection is on ETH00 and I have DHCP server on it. the IP is 192.168.0.1

    My cable modem has a web interface at 192.168.100.1 interface is connected on ETH01

    But it dowsn’t work, and ZeroShell doesn’t get IP address from the cable modem.

    Can someone explain me what step is needed to connected to cable modem to ETH01 and my LAN on ETH00?

    #52192

    redfive
    Participant

    if you connect directly a pc to your cable modem , it get the ip address ? if yes , is your ETH01 interface set to obtain the ip address via dhcp ? Dyn.IP>>enabled

    #52193

    vitesse
    Member

    If I connect my cable modem to my really old WRT54GL router I get an IP

    if I connect to Zeroshell I can’t get IP.

    on ETH01 if I clic dynamic IP it show has enable. I try to “renew” with no sucess.

    #52194

    redfive
    Participant

    have you some FW rules on ETH01 ? maybe some old rules about ppp0…

    #52195

    vitesse
    Member

    I don’t think so..

    In log I found this line:

    No dhcpoffers received.

    #52196

    redfive
    Participant

    so, you haven’t any rules in input chain and the default policy is accept ??

    #52197

    vitesse
    Member

    Thanks for your help. something was missconfigured on the DHCP server. after that it began to work 🙂

    Many Thanks and have a good day.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.