Configuring proxy with PPPoE connection

Home Page Forums Network Management Transparent Proxy Configuring proxy with PPPoE connection

This topic contains 0 replies, has 0 voices, and was last updated by  DrmCa 7 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43015

    DrmCa
    Participant

    Hi,

    My ETH00 looks into the LAN and ETH01 into the Internet.
    PPPoE connection is configured on ETH01.
    What interfaces do I have to capture for the proxy to work?

    Also, what port should I configure in the browsers on the clients? This very Firefox works with ‘auto proxy discovery’ but not with port 8080 as in the FAQ.

    Also, ClamAV is disabled with no option to enable it. Update fails with the message

    13:13:30 Update process interrupted
    13:13:43 freshclam daemon 0.96.5 (OS: linux-gnu, ARCH: i386, CPU: i586)
    13:13:43 ClamAV update process started at Tue May 31 13:13:43 2011
    13:13:43 Your ClamAV installation is OUTDATED!
    13:13:43 Local version: 0.96.5 Recommended version: 0.97
    13:13:43 DON’T PANIC! Read http://www.clamav.net/support/faq
    13:13:43 main.cvd is up to date (version: 53, sigs: 846214, f-level: 53, builder: sven)
    13:13:43 daily.cvd is up to date (version: 13134, sigs: 125391, f-level: 60, builder: ccordes)
    13:13:43 bytecode.cld is up to date (version: 143, sigs: 40, f-level: 60, builder: edwin)

    What am I doing wrong?

    Thx!

    #51795

    DrmCa
    Participant

    Oh, come on! I can’t believe no one uses proxy on Zeroshell! 🙄

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.