configuration problem lan-wan

Home Page Forums Network Management Networking configuration problem lan-wan

This topic contains 3 replies, has 0 voices, and was last updated by  rusovich 7 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43194

    rusovich
    Member

    i cant conect a dsl and cable modem
    > to the zeroshell
    >
    > i need this squema
    >
    > i test the interface in dinamic ip i have internet
    > but i change a interface to add the 2 ip of the routers and no have internet
    > i have
    > 10.0.0.2 adsl
    > 192.168.1.1 cable modem
    >
    > y add interface eth01
    > 10.0.0.3
    > 192.168.1.3
    >
    > gateways
    > 10.0.0.2
    > 192.168.1.1
    >
    > nat to eth1
    >
    > in the interfaces changoe to dynamic and have internet
    > i disable gateway and use the config above and not have internet
    >
    > Tanks
    > Cristian O.

    #52075

    rusovich
    Member

    [/img]

    #52076

    Alderon
    Participant

    Problem is probably NAT-ing on interface with 2 ip. Try to change ip of adsl modem or cable modem to have it on one network. If it`s not possible, you need interfaces for both modems. In case to use both gateways, you will need set up load balancig.

    #52077

    rusovich
    Member

    @alderon wrote:

    Problem is probably NAT-ing on interface with 2 ip. Try to change ip of adsl modem or cable modem to have it on one network. If it`s not possible, you need interfaces for both modems. In case to use both gateways, you will need set up load balancig.

    Thanks a lot friend

    can explain this you mention
    you write this
    adsl 192.168.1.1
    and cablemodem 192.168.2.1

    #52078

    Alderon
    Participant

    adsl – 192.168.1.1/24
    cablemodem – 192.168.1.2/24
    zs eth1 – 192.168.1.3/24
    NAT on eth1

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.