Closing the firewall

Home Page Forums Network Management ZeroShell Closing the firewall

This topic contains 0 replies, has 0 voices, and was last updated by  marc 11 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #40600

    marc
    Member

    Hi,

    I am trying to close the firewall a bit further. I want to be able to access the ZeroShell server on port 443 (required for the web interface) and on port 22 (ssh). I have the SSH daemon running and am able to connect to it. I created two firewall rules to allow incoming traffic (INPUT chain) on port 443 and port 22 on ETH00.

    When I then set the policy for the INPUT chain to DROP, I can no longer connect to the machine via SSH…

    Does anyone have any ideas why this is or what I am doing wrong?

    Marc.

    #45286

    marc
    Member

    Hi,

    I found the resolution to my problem. I rebooted the ZeroShell server, which meant that SSH stopped running… after starting it again (and setting the root password) everything was fine.

    Marc.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.