Changed HTTPS setting and now cannot access!

Home Page Forums Network Management Firewall, Traffic Shaping and Net Balancer Changed HTTPS setting and now cannot access!

This topic contains 3 replies, has 0 voices, and was last updated by  lip 8 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #42538

    lip
    Member

    I changed
    settings>HTTPS
    from none(any interface, any IP)
    to 192.168.1.0 eth1(LAN), myhomeIP eth0(WAN)
    I was trying to get to it from home but I obviously made a mistake!
    Now I can access the web interface from either end.
    Is there an easy way out of this?!
    If it’s possible to change this setting via shell and/or enable port 80, that may work.

    #50783

    ppalias
    Member

    From the ssh open a shell and execute the command “iptables -L -v” and post here the output.

    #50784

    lip
    Member

    The answer: ZS safe mode , it’s brilliant!
    I chose it thinking I would probably have to start over – nope!
    I picked my interface and entered its normal IP and was in! I removed the erroneous setting I had just entered(I forgot the /24 – *maybe there should be an error check to not allow you to put .0 in!?), rebooted back to normal mode, DONE!

    Now I just have to figure out what to put into VS and FW (and which chain!)..

    BTW Thanks for you timely response, and I did look at the firewall before posting but that setting is not shown only.

    #50785

    ppalias
    Member

    @lip wrote:

    (I forgot the /24 – *maybe there should be an error check to not allow you to put .0 in!?)

    Better no, after all there can be a single host IP in the .0 , for example ip address 192.168.1.0/23 is a valid host address.

    #50786

    lip
    Member

    Right, sorry that’s what I meant: if you input .0 maybe a warning/auto adds /24 (and you can change to smaller subnet if you prefer) to prevent errors. Anyway, just a thought.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.