captive portal non fa il redirect alla pagina di login

Home Page Forums Network Management ZeroShell captive portal non fa il redirect alla pagina di login

This topic contains 1 reply, has 0 voices, and was last updated by  raffo 7 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #43278

    raffo
    Member

    Ciao ragazzi,
    ho un problema che non sono ancora riuscito a risolvere nè cercando sul forum nè provando tutte le impostazioni dell’amministrazione di zeroshell:

    Quando da un qualsiasi client (che dovrà fare il login) digito per esempio http://www.google.it, mi aspetterei che venga automaticamente reindirizzato all’indirizzo ip di zeroshell per effettuare il login via web (e successivamente essere reindirizzasto a google.it)

    il problema è che questo non avviene, devo digitare manualmente l’ip di zeroshell se voglio fare la weblogin.

    Qualcuno sa risolvere questo problema?

    Grazie

    #52202

    WA
    Member

    Hi.
    You have internet acces? if you don´t have internet acces the captive portal don´t show, make sure you have make nat and configure gateway

    #52203

    raffo
    Member

    @wa wrote:

    Hi.
    You have internet acces? if you don´t have internet acces the captive portal don´t show, make sure you have make nat and configure gateway

    @wa wrote:

    Hi.
    You have internet acces? if you don´t have internet acces the captive portal don´t show, make sure you have make nat and configure gateway

    Hi,
    Many thanks for your suggestions, now it’s all right.

    I set up the gateway ip, and now CP shows the login page when i try to connect to a website.
    Then i enabled NAT on the external interface (for me is ETH01, I use ETH01 and ETH02).
    Now the client can surf the web.

    I’m sorry for italian speaking, I didn’t recognize of being on an english section.

    =====

    Per chi legge solo italiano ho trovato la spiegazione al problema anche a questo indirizzo: http://www.zeroshell.net/forum/viewtopic.php?t=3183 (il post di redfive)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.