Captive Portal Free Authorized Clients not working…

Home Page Forums Network Management RADIUS 802.1x and Captive Portal Captive Portal Free Authorized Clients not working…

This topic contains 2 replies, has 0 voices, and was last updated by  mschutze 4 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #43828

    mschutze
    Member

    Hi there,

    I am just finishing setting up Zeroshell in our office but I cant get the Free authorized clients function of the Captive Portal to work.

    After I add a computer, it doesn’t show anything, just keeps trying to load a page until a not found page shows up. I tried with IP+Mac, only IP and only Mac, nothing worked. It guess it knows that a computer should get free access (it doesn’t show the captive portal), but somehow it doesn’t remove the internet access restrictions…

    Im using captive portal on MULTI mode for both ETH00 (internal) and ETH01 (external). Would be really great to get this working since we have a network storage unit and a server that need to be always connected.

    Thanks,

    Manuel

    #53120

    mschutze
    Member

    Just wanted to share that I found the solution. The computer I wanted to allow free access to was outside the DHCP range. After I changed its static IP so it would be in the DHCP range it seems to be working fine!

    #53121

    amirzargaran
    Member

    dear
    if i would not to set DHCP then , what can i do?
    do this feature work just in DHCP mode for client?

    #53122

    amirzargaran
    Member

    that`s very Disappointing !!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.