Captive Portal Disconnect in beta8

Home Page Forums Network Management ZeroShell Captive Portal Disconnect in beta8

This topic contains 1 reply, has 0 voices, and was last updated by  Irie 10 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40936

    Irie
    Member

    Heyho,
    I just updated from beta7 to beta8 and now testing a little bit, I noticed the following:

    when I log into captive-portal this little window appears (“You are connected”).
    If I close this via the disconnect-button, everything works fine and the connection to the web is closed immediately.
    but if I close this window via the X in the right upper corner…i do still have acces to the web and can surf around…
    I do not know, how long this lasts, but If I am able to post this topic, then the connections is still not closed yet 😉

    Is this normal behaviour? I cannot check this anymore in beta7….and are there possibilities to tune this, so that zeroshell discovers it (maybe earlier?)

    Regards
    Irie

    #46204

    abhi
    Member

    I use beta9 and face the same problem, no solution yet

    #46205

    imported_fulvio
    Participant

    You have to wait that the Authenticator Validy (5 minute by default) expires.
    I have tried to manage the windows close event with the javascript, but it does not work with all web browser.

    Regards
    Fulvio

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.