Can’t connect to Web Interface.

Home Page Forums Network Management ZeroShell Can’t connect to Web Interface.

This topic contains 0 replies, has 0 voices, and was last updated by  Ayanami 3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44307

    Ayanami
    Member

    Using a blank default profile I can’t seem to access the web interface on a connected machine going through a switch. It doesn’t get assigned an IP address which I assume is because DHCP isn’t enabled on ETH0 by default?

    The layout is:
    [computer] < -> [switch] < -> [zeroshell-computer]

    I’ve also tried a direct connect but I don’t believe it has a chance of working without crossover cable so I have to go through a switch regardless. I had gotten this to work before and I can’t remember how.

    Also enabling fail-safe mode also doesn’t allow a connection to the web interface or router, the problem seems to be the same where the client computer isn’t assigned an IP for the connected interface.

    #53827

    gordonf
    Member

    If you have console access to the ZS device you can either configure it on its default IPv4 address of 192.168.0.75, or you can enable DHCP on ETH00 using the IP Manager, available from the ZS console.

    Just going through a switch shouldn’t stop you from visiting the default address, though you would need to configure a PC with an address in 192.168.0.0/24 to access it at first.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.