Cannot Remove Interface from NAT Window

Home Page Forums Network Management Signal a BUG Cannot Remove Interface from NAT Window

This topic contains 3 replies, has 0 voices, and was last updated by  timharris 5 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43637

    timharris
    Member

    When I click on the NAT window I can add interfaces to the right column by pressing the button “>>>”. I accidentally added the wrong interface to Nat. I highlight the interface and select “< <<" to remove it from "Nat Enabled Interfaces". The "<<<" button dissapears and I am not able to remove the interface. I have tried everything to remove this interface from "Nat Enabled Interfaces" but it is not working. Must be a bug. How do I fix this?

    #52727

    m_elias
    Member

    I have the same problem with Firefox and Chrome but IIRC it worked with IE.

    #52728

    timharris
    Member

    Thanks m_elias! I just confirmed this. It worked as it should in IE. However, in Chrome it is not working. Wasn’t able to test firefox.

    #52729

    Lan
    Member

    @timharris wrote:

    When I click on the NAT window I can add interfaces to the right column by pressing the button “>>>”. I accidentally added the wrong interface to Nat. I highlight the interface and select “<<<" to remove it from "Nat Enabled Interfaces". The "<<<" button dissapears and I am not able to remove the interface. I have tried everything to remove this interface from "Nat Enabled Interfaces" but it is not working. Must be a bug.

    Same trouble, and in iptables list there aren’t the “masquerade” …. ?!

    #52730

    mongrelx
    Member

    Also in bridge interfaces and with safari

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.