Cannot Change Https Port from Web Interface

Home Page Forums Network Management Signal a BUG Cannot Change Https Port from Web Interface

This topic contains 2 replies, has 0 voices, and was last updated by  timharris 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #43648

    timharris
    Member

    When I got to Https settings, change the port number, and click save it resets it to 443. Rebooted Zeroshell and it is still on 443. Tried in Chrome and IE thinking maybe it was a browser issue. Still cannot change the port. I am using ZeroShell 2.0 RC2 installed on a USB disk. Any help would be appreciated.

    Thanks,

    Tim

    #52746

    m_elias
    Member

    I’m pretty sure I used chrome to successfully change mine, also 2.0.RC2.

    #52747

    pgbuz
    Participant

    @timharris wrote:

    When I got to Https settings, change the port number, and click save it resets it to 443. Rebooted Zeroshell and it is still on 443. Tried in Chrome and IE thinking maybe it was a browser issue. Still cannot change the port. I am using ZeroShell 2.0 RC2 installed on a USB disk. Any help would be appreciated.

    Thanks,

    Tim

    I confirm the problem. Cannot change https port from web interface when you are connected to zeroshel by https port. I also cannot entry in zeroshell web interface by http port

    #52748

    pgbuz
    Participant
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.