broadcasting packets from ethernet to wireless clients…

Home Page Forums Network Management Networking broadcasting packets from ethernet to wireless clients…

This topic contains 1 reply, has 0 voices, and was last updated by  rockmanchile 9 years, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #41814

    rockmanchile
    Member

    hi all…

    im experiencing a little problem.

    I have a server/client application that runs over Windows. The server its connected via ethernet and the clients via wireless.

    The server sends broadcast information to the working subnet to let the clients know where is it and let them register into the server. When i connect the server via wireless with the rest of the clients the application works fine and all the clients find the server without a problem, but when i do the same thing but connecting the server to a ethernet port the clients cant find it at all.

    Im using a SOEKRIS net5501 with an atheros minipci card, all the interfaces (ETH00, ETH01, ETH02, ETH03 and ETH04 (AP) ) are working together as one using a BRIDGE.

    Also RIPv2 is enabled for BRIDGE00 and a DHCP service running (192.168.1.0/24 for all the interfaces, wireless and cabled).

    It looks like the application uses an TCP packet broadcast to let the clients know about his presence.

    Can you give me any ideas to solve this problem?

    Best regards.

    ROCKMANCHILE

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.