Bridged lan to lan VPN bandwidth speed problems

Home Page Forums Network Management Networking Bridged lan to lan VPN bandwidth speed problems

This topic contains 0 replies, has 0 voices, and was last updated by  noirez 9 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42325

    noirez
    Member

    Hello to all you good people I begin my story with zeroshell:)

    I have very strange problem. I am trying to configure zeroshell to work as Lan to Lan bridged VPN with two outside 5Mb/5Mb (symmetric) connections for each side of vpn (two offices). I have two zeroshell machines configured like that:

    -eth00 interface for inside (192.168.0.x) and eth01 for outside (my provider addressation for each side)
    -both boxes have gateway for eth01 (from my provider) configured in QoS
    -both boxes have vpn00 connection configured in VPN lan to lan (with gateways defined in QoS) and Pre-Shared key
    -eth00 and vpn00 are bridged on both boxes

    In theory everything works great (all low bandwidth tasks like simply priting). Things gets ugly with transferring files (maximum bandwidth utilization) by this VPN. Pings between offices gets off the roof (3 digits numbers) and transfer speed is something like only 40-50% of my available 5Mb bandwidth connection. I checked both connections manually and they are ok (good transfers between them without vpn).
    So where is the problem in this simple configuration? what should i do?

    thanks:-)

    #49994

    dsy
    Member

    Did you enable automatic gateway?
    http://www.zeroshell.net/eng/forum/viewtopic.php?t=1874

    Did you enable UDP and no compression?
    http://www.zeroshell.net/eng/forum/viewtopic.php?t=1711

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.