boot problem on Inspiron

Home Page Forums Network Management ZeroShell boot problem on Inspiron

This topic contains 2 replies, has 0 voices, and was last updated by  trinli 9 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42105

    trinli
    Member

    I am trying to see if zeroshell is right for my use. At this time, I am unable to get it to boot. I have tried all of the boot options (1-5) and nothing helps. It keeps failing at waiting for USB. It tries 10 times, and then fails out with a kernel panic. Any idea how I can get zeroshell to boot? I’m using a Dell Inspiron 530.

    #49281

    JC
    Member

    are you using the cd or usb image, if using a usb ensure the bios allows usb boot. try using the cdrom image. i have used this on many platforms from a 300mhz to a 3ghz machine, used on dell’s ibms compaq’s and generics but always used the cdrom, as my first test machines didnt support usb boot.
    a little more info will help us better troubleshoot your issues.

    #49282

    trinli
    Member

    I did forget to mention that…

    I am using a CD image (RC12, I think). I didn’t have a USB device plugged in at all except for a USB keyboard and mouse. The hard drive and CDRom drive are both sata. I am unsure of the exact hardware for the sata controller or the network cards. But, if that becomes needed, I will research it and try to find all information needed.

    Thanks

    #49283

    JC
    Member

    try it w/out the kb/mouse attached, i would as u can easily access the web interface on 192.168.0.75 w/ l/p:admin/zeroshell. it could be the drive is too big as this person had, but that wouldnt explain the usb hang i would also try an ide drive.

    http://www.zeroshell.net/eng/forum/viewtopic.php?t=1758&highlight=sata

    i have not tried w/ a sata as of yet, lack of funds for experimentation but you may be able to upgrade your kernal to support sata. i have no exp w/ that others here are more knowledgeable on that front.

    GL on this, i hope you get a satisfactory response soon.

    JC

    edit: a thought occurs, you may also try setting the sata to ide compatable in the bios.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.