Blocking or Allowing specific port numbers

Home Page Forums Network Management ZeroShell Blocking or Allowing specific port numbers

This topic contains 5 replies, has 0 voices, and was last updated by  uniquegodwin 10 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #41375

    uniquegodwin
    Member

    Hello,
    How do I block or allow specific port numbers in Zeroshell?
    Thanks

    #47309

    ppalias
    Member

    Try:
    Security->Firewall.
    Default Action is “allowed”.

    #47310

    uniquegodwin
    Member

    I know its the firewall..
    But where is the option to block specific ports in the firewall??
    Thanks

    #47311

    uniquegodwin
    Member

    This is urgent….please help me if possible…Thanks

    #47312

    ppalias
    Member

    If you want specific answers, provide specific questions.
    On the firewall page select the chain you want to apply the block rule.
    Then click “add” to insert a new rule. A pop up window will appear where you insert the details for the rule to be matched and the action to be taken (in your case, DROP or REJECT)

    #47313

    uniquegodwin
    Member

    I’m sorry if i wasn’t too specific…

    Where do I specify the “PORT NUMBER” to block when I add a specific rule in the firewall….

    Thanks..

    #47314

    ppalias
    Member

    On the “protocol matching” line select tcp, upd or whatever protocol you want and new options will arise on the right side giving you the option to choose source or destination port (or a negation of these).

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.