BLOCKED MYSELF OUT OF THE WEB-ADMIN GUI

Home Page Forums Network Management ZeroShell BLOCKED MYSELF OUT OF THE WEB-ADMIN GUI

This topic contains 6 replies, has 0 voices, and was last updated by  good14you 9 years, 6 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #42015

    good14you
    Member

    Yes, it is stupid, but I managed to lock myself out of the web-admin GUI. I cannot even see it as I made an error in the configuration screen where you limit access to particular addresses. I can log in using SSH but am not a Linux-pro so I cannot even begin to see how to enable all IPs to access the admin GUI. How can I enable the admin GUI again?

    Thanks for all the help!

    #49031

    ppalias
    Member
    iptables -I SYS_HTTPS 1 -j ACCEPT
    #49032

    good14you
    Member

    You are a life saver….THANK YOU SO MUCH!!!

    #49033

    securenet
    Member

    What is the command to Specify the ETH0? Port(s), IP Subnet(s) and or IP Address(es)?

    Thanks

    #49034

    ppalias
    Member

    @securenet wrote:

    What is the command to Specify the ETH0? Port(s), IP Subnet(s) and or IP Address(es)?

    Thanks

    What do you mean exactly?

    #49035

    securenet
    Member

    The command “iptables -I SYS_HTTPS 1 -j ACCEPT” enables the Web Interface, but what is the command to tell the system what Ethernet Port or Address or Subnet is allow to access the Web Interface from the command line?

    #49036

    ppalias
    Member

    Take a look here.

    #49037

    securenet
    Member

    Thank You

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.